Canon Pixma IP1500 – Fehler 5600

Mai 25th, 2010 von chems

Gestern wollte ich mehrere Seiten mit meinem alten Canon drucken. Plötzlich mitten im Druck fing der Drucker an, abwechselnd die INFO-LED in grün und orange blinken zu lassen.

Die Meldung war: Service Error 5600

Ja, leider half die Anleitung nicht weiter, und über google fand ich leider auch keine Antwort. Schnell Canon-Support angeschrieben, Antwort war:

Erscheint diese Fehlernummer, so ist die BJ-Patrone nicht eingesetzt oder nicht richtig installiert. Setzen Sie die BJ-Patrone bitte neu ein. Tritt der Fehler weiterhin auf, ersetzen Sie bitte die BJ-Patrone. Funktioniert es danach weiterhin nicht, liegt möglicherweise ein Defekt vor.

Die Antwort ging auch noch weiter, was jedoch nicht mehr zitiert werden muss. Der Support ging auf alle Einzelfragen detailliert ein und es gab kein Copy&Paste –> GUT!

Wenn jemand auch dieses Problem hat, dann die hell-graue Halterung vor den Tintentanks lösen, und den gesamten Druckkopfs herausheben und neu einsetzen –> Problem gelöst.

Twitter das!

Geschrieben in Server, PC und Netzwerkgeschichten | Keine Kommentare »

Canon Pixma IP1500 mit Cups unter Debian

April 23rd, 2010 von chems

Manche Leute folgen ewig langen Anleitungen um den guten alten Pixma IP1500 Drucker zum laufen zu bekommen. Die einfachste aller Möglichkeiten ist wohl diese:

1. Treiber installieren (siehe: http://mambo.kuhp.kyoto-u.ac.jp/~takushi/#canon)
2. Fix noch Cups einrichten

Ich gehe nicht weiter auf die Details ein, da alles selbsterklärend ist 🙂

Twitter das!

Geschrieben in Server, PC und Netzwerkgeschichten | 1 Kommentar »